Results 1 to 12 of 12

Thread: 99 zx2 won't start

  1. #1

    Join Date
    Mar 2012
    Posts
    3
    Points
    903
    Bank
    0
    Total Points
    903
    Donate  

    Default 99 zx2 won't start

    Order of events:
    Fixed timing
    Took to car wash
    Run through automated car wash - no problems
    Pulled into self service bay to hand wash
    Degreased engine - car died
    High pressure rinse
    Started car
    Revved engine to 7000 rpm
    Loud metallic click
    Rpms to 0 instantly and car died
    Car cranks now, but will not start.

    Any ideas??

  2. #2

    Join Date
    Mar 2012
    Posts
    3
    Points
    903
    Bank
    0
    Total Points
    903
    Donate  

    Default 99 zx2 won't start

    No dtc codes

  3. #3

    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    5,357
    Points
    2,375
    Bank
    2,278,190
    Total Points
    2,280,565
    Donate  
    here's some light beer every one is too fat down here - Diesel here's some light beer every one is too fat down here - Diesel Thanks for the Gude! - 00escortowner Thanks for the FR Wires! - 00escortowner Look it's bananas! B-A-N-A-N-A-S! - Ant98mtx 
    for helping noobs even when they don't want to listen - dareall 

    Default

    when you pull your plug wires from the head is there water in the spark plug valley surrounding your spark plugs?
    01 ZX2 w 185k ~ S/R JHJ0, Fidanza, MMI, S/R B&M clone, S/R Cluster, S/R Borla, OBX Header, Front & Rear ES MM, Zxtuner headlights, Charcoal Leather Interior, 00 Focus Leather Knob, ZX2 Armrest.

  4. #4

    Join Date
    Jul 2008
    Location
    las vegas, so cal
    Posts
    19,480
    Points
    236,192
    Bank
    324,526
    Total Points
    560,718
    Donate  
    for the superman of the zx2 savers - daggit2005 Henry Ford < Dareall - SR2000 For the entertaining builds...constantly :-) - CJW For being a great member and friend to many. - CJW you sir are awarded the medal of awsome - daggit2005 
    Scammer Slaughering Medal of Honor - Hardline this is for the candy ive got from you with my purchases the past few years. - blue99fordzx2 For moving/locking my post when asked :) - blue99fordzx2 Thx for helping me get my car put back together. - X-Lr8 It's lunch time here. lolz - rascal 
    For dealing with dumbass n00bs. - RASCAL How much for the trim piece? LOL - RASCAL 

    Default

    Quote Originally Posted by iModdr View Post
    Order of events:
    Fixed timing
    Took to car wash
    Run through automated car wash - no problems
    Pulled into self service bay to hand wash
    Degreased engine - car died
    High pressure rinse
    Started car
    Revved engine to 7000 rpm
    Loud metallic click
    Rpms to 0 instantly and car died
    Car cranks now, but will not start.

    Any ideas??
    probably broke timing pulley or belt
    We're gonna ride the race cars
    We're gonna dance on fire

    Best sale thread ever !!

  5. #5

    Join Date
    Jun 2009
    Location
    Oklahoma City, OK
    Posts
    7,605
    Points
    85,133
    Bank
    0
    Total Points
    85,133
    Donate  
    Yep, thats pie. - Meta 

    Default

    revved to 7k? why?
    Quote Originally Posted by zxtwou2 View Post
    Making bigger pipe as the exhaust flowd and cools makes eddy currents ehich is what mskes rasp.

    Helping raise some cash for our long-timer ZX2Fast. Parts here: click me

    04/2011 - present: 1999 black zx2 (mtx)
    05/2009 - 04/2011: 1999 black zx2 (atx)

  6. #6

    Join Date
    Feb 2012
    Location
    Vancouver, BC
    Posts
    22
    Points
    2,581
    Bank
    0
    Total Points
    2,581
    Donate  

    Default

    our engines are not supposed to get up to 7000rpm O.o

  7. #7

    Join Date
    Apr 2008
    Posts
    8,067
    Points
    60,530
    Bank
    0
    Total Points
    60,530
    Donate  

    Default

    Water in the intake ? Htdro Lok

  8. #8

    Join Date
    Feb 2012
    Location
    Michigan
    Posts
    29
    Points
    6,393
    Bank
    0
    Total Points
    6,393
    Donate  

    Default

    Coming from my experiences, I would put everything on it being something to do with the timing belt. You probably lost your timing belt tensioner, or a bolt broke.

  9. #9

    Join Date
    Jun 2009
    Location
    Oklahoma City, OK
    Posts
    7,605
    Points
    85,133
    Bank
    0
    Total Points
    85,133
    Donate  
    Yep, thats pie. - Meta 

    Default

    Quote Originally Posted by Jarett View Post
    our engines are not supposed to get up to 7000rpm O.o
    not even that (they do get in that area quite a lot, at least with my driving lol), what would be the point? did he think it was going to dry it faster? lol

    a few things:
    1. the water got somewhere
    2. your fresh t-job is not fresh anymore.

  10. #10

    Join Date
    Jul 2008
    Posts
    128
    Points
    5,027
    Bank
    0
    Total Points
    5,027
    Donate  

    Default

    Repeat, beginning with step 1.
    moorecomp
    Mancelona, MI
    99 mtx, kemanized intake, knocker mod
    hypermiler 40+mpg

  11. #11

    Join Date
    Jul 2008
    Location
    las vegas, so cal
    Posts
    19,480
    Points
    236,192
    Bank
    324,526
    Total Points
    560,718
    Donate  
    for the superman of the zx2 savers - daggit2005 Henry Ford < Dareall - SR2000 For the entertaining builds...constantly :-) - CJW For being a great member and friend to many. - CJW you sir are awarded the medal of awsome - daggit2005 
    Scammer Slaughering Medal of Honor - Hardline this is for the candy ive got from you with my purchases the past few years. - blue99fordzx2 For moving/locking my post when asked :) - blue99fordzx2 Thx for helping me get my car put back together. - X-Lr8 It's lunch time here. lolz - rascal 
    For dealing with dumbass n00bs. - RASCAL How much for the trim piece? LOL - RASCAL 

    Default

    Quote Originally Posted by moorecomp View Post
    Repeat, beginning with step 1.
    ...ending after started car

  12. #12

    Join Date
    Mar 2012
    Posts
    3
    Points
    903
    Bank
    0
    Total Points
    903
    Donate  

    Default 99 zx2 won't start

    Turns out water was in the spark plug valley and still waiting to hear back. After doing everything but taking the valve cover off to check for water.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •