Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: taking the s/r to the 1/4 mile drag track

  1. #16

    Join Date
    Feb 2010
    Location
    Bradenton, FL
    Posts
    215
    Points
    42,305
    Bank
    0
    Total Points
    42,305
    Donate  

    Default

    around 6500 to 6800

    2001 ATX ZX2 - knocker mod, 3A Racing Muffler, K&N Typhoon CAI, Superchip (RIP)
    2000 Red ZX2 S/R No mods yet

  2. #17

    Join Date
    Feb 2010
    Location
    Bradenton, FL
    Posts
    215
    Points
    42,305
    Bank
    0
    Total Points
    42,305
    Donate  

    Default

    the most depressing part about this is that my old atx ran .4 better than this

    idk if it makes much difference, but we had to have our lights on since it was about 1230am
    Last edited by dantheman; 04-01-2012 at 09:14 AM.

  3. #18

    Join Date
    Apr 2008
    Posts
    59,328
    Points
    924,751
    Bank
    0
    Total Points
    924,751
    Donate  
    Glad to see you at Cyb's again. - zx2loon 

    Default

    Lights don't kill the car that bad. 77mph is terrible tho. Is your a/c compressor clutch working correct and disengaging when it's off? I ran a 17.733 or something my first time to the track back in 2005 with my S/R.

    You should have ran the gears out more tho. I shaved almost half a second by launching around 2700rpm and runing the revs out to 7,000 last year and ran a 16.2 comparing to 2,500 launch and 6,700 rpm shifts. Probably could have hit 15s but track was closing.

  4. #19

    Join Date
    Apr 2008
    Posts
    3,221
    Points
    417,511
    Bank
    0
    Total Points
    417,511
    Donate  

    Default

    I hope your 60ft times were like 2.7 or worse, even then the MPH doesn't make any sense. 77MPH tells me your car isn't making any power.
    Shawn
    1998 Ford Escort ZX2(Bolt-On's, Stalled, Tuned)
    2016 Ford F-150 Screw XLT SE 3.5L Ecoboost 3.55
    (Sold)2013 Ford F-150 Screw FX4 3.5L Ecoboost 3.55

  5. #20

    Join Date
    Apr 2008
    Location
    Maryland
    Posts
    6,644
    Points
    335,540
    Bank
    2,220,394
    Total Points
    2,555,934
    Donate  
    For your penil disorder - ZX2 Sleeper Merry Christmas ! - 2000zx2chik 

    Default

    I wish I had run my ZX2 at the strip. Makes me wonder what I would have ran.
    Old:

    2003 ATX ZX2 - Roush style intake, Gude header, Trubendz 2.5in exhaust, Eibach springs and Tokico struts, 21mm swaybar, powder under drive pulley, Focus alternator overdrive pulley, HKS Circle Earth Grounding Kit, leather racing seats, Pioneer AVIC N1 and speakers all around, and S/R gauge cluster. SOLD

    1990 Honda CRX - D15 VTEC OBD1, Skunk 2 springs, VIS carbon fiber hood, Si transmission. STOLEN BY POLICE

    2006 Chrysler 300C SRT8 - Hankook EVO V12 275/40/20, Weathertech Floormats, Grip Tuning Grill, Clear Side Markers, LMI intake, Predator tune, Corsa Exhaust.

    Current:

    2015 Mitsubishi Lancer ES - Stock

  6. #21

    Join Date
    Feb 2010
    Location
    Bradenton, FL
    Posts
    215
    Points
    42,305
    Bank
    0
    Total Points
    42,305
    Donate  

    Default

    heres another slip from my first out of 2 runs where i fucked up when tryin to shift into 2nd
    Attached Images Attached Images

  7. #22

    Join Date
    Apr 2008
    Posts
    3,221
    Points
    417,511
    Bank
    0
    Total Points
    417,511
    Donate  

    Default

    Quote Originally Posted by AZN_ZX2 View Post
    I wish I had run my ZX2 at the strip. Makes me wonder what I would have ran.
    First time to the strip in 2010 when I rebuilt my car I have, UDP,Header,Exhaust, shit detonating tune and it went 16.8@82mph. 2.5X 60FT Times. Hopefully that gives you an idea.

    Last year I really only had one good chance at the track and it went 10.44 in the 1/8th(Converted to 1/4 16.3) 2.6 60ft's because I brake stalled it instead of flashing the converter. Intake,UDP,Header,Exhaust,Tune,Intake Cam Gear. I probably could have picked up another tenth working the 60ft. I had Vit Re-Tune the car after that race with a VCT Tune and it makes more power but my last race was in 86 degree weather with 100% humidity so it ran slow.

    Sorry to derail the thread.

  8. #23

    Join Date
    Jun 2008
    Location
    Henderson, NV
    Posts
    4,740
    Points
    391,661
    Bank
    6,728,939
    Total Points
    7,120,600
    Donate  

    Default

    Dude, definitely make sure your car is running properly. I think your timing may be off a tad.
    Quote Originally Posted by zx2loon
    You might be a redneck if.....your front end is in your ass end.
    ...............____............
    .......___//___\_\___.....
    ...../_(o)______(o),-'.....
    '03 Roush-inspired MTX - Garrett T25 - JBA manifold - Turbosmart Ultragate @7psi - Roush intercooler - 2.5" downpipe - 3" exhaust - Johnp mani - Powder UDP - Esslinger timing sprockets - 42lb injectors - Energy Suspension Hyperflex kit- Ground Control/SR - Pony rack - 21mm RSB - Tie bars F/R - Hawk pads - B&M/Corksport 3rd link/SR knob - SR cluster - Charcoal armrest - Leather - black housing headlights

    '91 EGT MTX - '03 ZX2 seats - 3" intake - Corksport 3rd link - TWM shifter - D2 coilovers - Energy Suspension Hyperflex - Exhaust/Intake cam swap - Pacesetter header - K/U hybrid VAF - 10lb flywheel - 225mm multifriction clutch - Hawk pads
    Have you repped someone helpful today?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •