Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: TheEvilZX2

  1. #16

    Join Date
    Apr 2008
    Location
    Indian Head, MD
    Posts
    799
    Points
    25,723
    Bank
    0
    Total Points
    25,723
    Donate  
    Zomg you haz treasure for Christmas - 2000zx2chik 

    Default

    Capped off the check valve to the IM and PCV system is currently venting to atmosphere.

    Got the tuner in the other day. Got home yesterday and managed to flash the base tune. It didnt start. Playing with the MAF Transfer function got it to start and idle.

    Then my MTXL threw an E8 code at me. Tried to recal but it wouldnt, only returns E8. Ordered a new O2 sensor....should be delivered by Friday.

    Cant wait to get this thing moving!

  2. #17

    Join Date
    Apr 2008
    Location
    Indian Head, MD
    Posts
    799
    Points
    25,723
    Bank
    0
    Total Points
    25,723
    Donate  
    Zomg you haz treasure for Christmas - 2000zx2chik 

    Default

    So ive replaced the wideband since last week and have been slowly playing with the tune. Following the lasota training video and book ive managed to get a decent idle (900ish RPM), AFR (14.3ish) and warmed the car up to operating temp for the first time in over a year while doing some datalogs today.

    I've got a long way to go and still tons to learn but this was a major milestone for me today.

    Sent from my SGH-M919 using Tapatalk

  3. #18

    Join Date
    Nov 2014
    Posts
    265
    Points
    27,065
    Bank
    0
    Total Points
    27,065
    Donate  

    Default

    Congrats! I know the feeling when you're able to check off a box!

    John

  4. #19

    Join Date
    Jun 2009
    Location
    Oklahoma City, OK
    Posts
    7,912
    Points
    194,034
    Bank
    0
    Total Points
    194,034
    Donate  
    Yep, thats pie. - Meta 

    Default

    Subbed. Great job, man!
    Quote Originally Posted by zxtwou2 View Post
    Making bigger pipe as the exhaust flowd and cools makes eddy currents ehich is what mskes rasp.

    Helping raise some cash for our long-timer ZX2Fast. Parts here: click me

    06/2016-TurdBo Vj11
    04/2011 - present: 1999 black zx2 (mtx)
    05/2009 - 04/2011: 1999 black zx2 (atx)

  5. #20

    Join Date
    Apr 2008
    Location
    Indian Head, MD
    Posts
    799
    Points
    25,723
    Bank
    0
    Total Points
    25,723
    Donate  
    Zomg you haz treasure for Christmas - 2000zx2chik 

    Default

    Thanks guys.

    So this weekend i switched the WB over to lambda and got some more "free rev" datalogs in (up to 4.5k) and kept modifying the MAF transfer function. Its locked in open loop to do this using the WB and I'm pretty confident ive got it as close to 1 lambda as I'm going to get under 2.5k rpm....from there up it runs on the rich side around .90/.89. Better safe than sorry?...i hope...

    I think within the next week or so I'll see if it will actually drive, staying out of boost of course and taking logs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •