Results 1 to 6 of 6

Thread: This temp is making any sense..

  1. #1

    Join Date
    Jul 2017
    Posts
    5
    Points
    808
    Bank
    0
    Total Points
    808
    Donate  

    Default This temp is making any sense..

    Ok so first off 98 5 speed model...car originally needed a temp switch..read cold all the time, put one in BOOM got temp...although it was high..,changed the thermostat same deal...car was reading 3/4 hot and if I sat in traffic would flirt with red.....

    Realized fan wasn't coming on (I also don't have cold ac) I'm figuring the ccrm I've read about,,I unplug the temp sensor on top...fan comes on for a second...then quits...k screw it I'll wire in a switch until i can figure it out...

    Wired a switch to the high fan circuit...car is STILL 3/4 up while driving...idk what it would say in the dead of heat or sitting in traffic with the fan running..

    Shouldn't it be like half way at MOST? This isn't making any sense to me..

    Bad sender unit? Bad thermostat? Ccrm causing all of it? Any help I would greatly appreciate as this is my daily for my hour commute to work...

  2. #2

    Join Date
    Sep 2012
    Posts
    130
    Points
    28,441
    Bank
    0
    Total Points
    28,441
    Donate  

    Default

    I took the radiator out to get better access to a loose heat shield on the exhaust manifold. Then slipped the shroud off. There was an amazing amount of stuff jammed into the fins. I had been aware of some of this because it could be seen in the narrow opening between the condenser and radiator on top. Occasionally I used a hose nozzle and thought I got rid of most of it. But it was worse than I thought. Using the hose nozzle with the radiator out did get it clean. Another car I had would very slowly creep to 3/4 on the gauge. At first it did it only after driving over 50 miles. Then it started to get hot in traffic. I bought a new radiator but discovered the old one was clogged with fuzz and debris in a perfect circle right behind the fan. I'm sure that radiator would have been OK if the fins where cleaned.

  3. #3

    Join Date
    Jul 2017
    Posts
    5
    Points
    808
    Bank
    0
    Total Points
    808
    Donate  

    Default

    So update..

    The car being 3/4 up is actually at 189 degrees...is this the aftermarket sending unit? Do they show running hot besides the motor craft?

  4. #4

    Join Date
    May 2008
    Location
    Knoxvegas, TN
    Posts
    10,121
    Points
    80,374
    Bank
    201,650,001
    Total Points
    201,730,375
    Donate  
    Hope you enjoyed the "dragon" - zx2loon Me wubbz joo too!! - zx2loon Congrats bro!! - rascal get 'em done - GoT MiLF? Unicorn hood ornament! lol - rascal 
    Thanks for the rubber superman! wait... - Gitt24_84 For those rare times when you don't have sand in the vag... - Big Mizz 

    Default

    Maybe ya got a 190* thermostat?
    2000 Black S/R (RIP), Iceman/CF hood/PnP ATX TB/K&N/MSD/PowderUDP-ODP/Esslinger cam gears/PS STS/SPI MTX/Fidanza/Stage2/Kamikaze/2.25"cat-less/Magnaflow/SCT(Pwned by Vit)/STB/21mmRSB/KYB/GC/Drag DR23
    Quote Originally Posted by mellowness65 View Post
    EXACTLY At night we could chant and sing in a circle around Doug's S/R and any others that may be there and burn a Cavalier as an offering to them
    Quote Originally Posted by Gitt24_84 View Post
    Nevermind, I'm fucking retarded
    Quote Originally Posted by ChillinZX View Post
    If you're talking about the slave cylinder "cock", you can play with that thing all day long and it will not get stiff.

  5. #5

    Join Date
    Nov 2008
    Location
    Orlando, Florida
    Posts
    448
    Points
    62,757
    Bank
    0
    Total Points
    62,757
    Donate  

    Default

    I think he means, would it be the case that the aftermarket sending unit is what is causing his temperature gauge to read 3/4 of the way up even though the coolant is only 189 degrees, because normally, at least in my 2002 ZX2, the temperature gauge reads around the middle of the gauge scale. And my guess would be either the sending unit or the gauge itself.
    And when I came to, I had a VISION! A REVELATION! A PICTURE IN MY HEAD! A picture of THIS! The FLUX CAPACITOR!

  6. #6

    Join Date
    Jun 2008
    Location
    Lurking in the shadows.
    Posts
    6,371
    Points
    95,251
    Bank
    42,415,724
    Total Points
    42,510,975
    Donate  
    enjoy brother! - daggit2005 the guy jumping in front of the bus video FTW - dareall Kamikaze! - DOUGIESTYLE 

    Default

    When I replaced the thermostat housing on my 2002 ZX2 with the 98' thermo housing, the new sensors in it read a little different on my dash afterwards. It showed above half (before the change my original housing a sensors read half way at normal temp) when the car was running at normal temp. I had a ScanGauge connected to my car so I was reading normal temps too.

    Some sensors read a little different than others. Sometimes you get bad ones too. Just keep an eye on the temperature reading, leaking antifreeze, and any antifreeze smells.


    NEW: 2016 Focus ST:
    • Levels Performance Intercooler

    • Borla Cat back exhaust

    • Green Filter Performance Air Filter

    • Boomba Symposer Delete, Dipstick Handle, and Oil Cap

    • Visual Garage Shark Fin Antenna

    • Rally Armor Black w/ red lettering mudflaps

    • Big Mike's Performance Parts Sto n Sho license plate holder


    OLD:2002 Black ZX2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •